AnkiIR for Linux/Ubuntu

An anonymous comment informed me that my AnkiIR plugin doesn't work on Ubuntu at all, which I could quickly confirm after booting my virtual box Ubuntu. Not nice, but fortunately it's been easy to fix. An updated version is available and I finally updated the AnkiIR article on this page, including a link to the updated version.

For those running on Ubuntu: simply copy the included AnkiIR.py file into your .anki/plugins directory and leave the rest of the zip file away. Instead, you can heartily rely on libxml2 support from your distribution (sudo apt-get install python-libxml2). Enjoy!